MicroHorror

November 4, 2013

More Bugs

I just updated WordPress, and things seem to have broken. Please, I need your help. If you see anything weird or incorrect on this site, even if you think I should already know about it, point it out to me. Thank you.

9 Comments »

  1. Um…this update has been listed as the site’s latest story – is that the kind of thing you meant?

    Comment by Kevin G. Bufton — November 4, 2013 @ 3:54 pm

  2. Yep, that’s one of them. Thanks, Kevin.

    Comment by Nathan — November 4, 2013 @ 4:09 pm

  3. The stories have little diamonds with question marks where apostrophes should be.

    Comment by Jennifer Mccullah — November 4, 2013 @ 4:48 pm

  4. So you’re seeing that too, huh? Crap. Thanks, Jennifer.

    Comment by Nathan — November 4, 2013 @ 4:57 pm

  5. Just found the same thing – broken apostrophes thrice confirmed.

    Comment by Chris Allinotte — November 4, 2013 @ 5:27 pm

  6. I’m going to be up all night fixing this, aren’t I. Damn. But thanks for the help; I really do appreciate it.

    Comment by Nathan — November 4, 2013 @ 5:55 pm

  7. I was seeing those earlier today, but everything looks fine now (on Safari and Firefox, Mac).

    Comment by Caelin Beaty — November 4, 2013 @ 9:58 pm

  8. Scratch that, just saw them on a story. At least the string of code at the top went away.

    Comment by Caelin Beaty — November 4, 2013 @ 9:59 pm

  9. I fixed some problems, but others still remain. I’m going to bed. If you’re a WordPress expert and have any idea what I can do about the diamond question marks, please say something.

    Comment by Nathan — November 4, 2013 @ 10:45 pm

RSS feed for comments on this post. TrackBack URL

Leave a comment

You must be logged in to post a comment.

Powered by WordPress